Este é um anúncio muito importante para os donos de sites Joomla. Tenho notado que muitos dos sites dos meus clientes ainda não foram atualizados para a versão mais recente do Joomla. Se você estiver usando qualquer versão do Joomla antes do 3.4.5 , faça a atualização 3.4.5 assim que possível .

Esta atualização resolve uma vulnerabilidade de segurança crítica e eu realmente não gostaria de ver nenhum dos sites de nossos clientes hackeados ou vulneráveis ​​a ataques. Se você não tiver feito isso ainda, lembre-se de apertar o botão “Update” quando você acessar seu painel de controle .

Mais informações sobre os problemas de segurança abordados:

Alta Prioridade – Core – Injeção de SQL (que afectam Joomla 3.2 através 3.4.4 )
Prioridade médio – Core – Violações da ACL (que afectam Joomla 3.2 através 3.4.4 )
Prioridade médio – Core – Violações da ACL (que afectam Joomla 3.0 através 3.4.4 )

Pin It on Pinterest